WineBoard
Login Problem - Printable Version

+- WineBoard (http://wines.com/wineboard)
+-- Forum: GENERAL (/forum-100.html)
+--- Forum: Welcome (/forum-1.html)
+--- Thread: Login Problem (/thread-22579.html)

Pages: 1 2


Login Problem - Jackie - 03-21-2013 02:15 PM

I just got an email from Verne that there is a login problem. Well, I am working on it right now. Sorry, this may have been something I caused. I'm trying to control spammers and may have gone too far!!!

So sorry! I'm on it now.

Jackie


RE: Login Problem - Jackie - 03-21-2013 03:14 PM

Try now.... Please post if the problem is resolved.


RE: Login Problem - Jackie - 03-21-2013 04:28 PM

(03-21-2013 03:14 PM)Jackie Wrote:  Try now.... Please post if the problem is resolved.

OK... Still working on this!

Sorry... Keep the faith.

J.


RE: Login Problem - Jule - 03-21-2013 04:48 PM

Well, I think it is working now.

--- BTW, this is me Jackie (I am just using another login for testing purposes)----

I had to CLEAR the COOKIES from my browser for Wines.com. Then I had to enter my password again.

I have closed the registration for right now and am trying to figure a way to prevent Spammers from registering... it takes forever to delete these jerks. They can't post but they have been able to register for the last few days and it's driving me nuts. I am going to implement a very cool Captcha that should stop them cold.

But NOW registered members should not have a problem logging in or posting. Please try and let me know. But -- as I mentioned -- you will probably have to go into the browser options and Clear your Cookies... at least for this domain. Once you log in again, the cookie will reset itself.

Sorry for all the trouble!!! Thanks for bearing with me in the battle against spam!

Jackie


RE: Login Problem - winoweenie - 03-22-2013 05:54 AM

Holy_Tpleda Muratroid what a battle but it done be solved. Now to reset my password to something I can bemember and the sun shines brightly. WW


RE: Login Problem - Jackie - 03-22-2013 09:14 AM

Thank you WW. I'm glad it is working again. Sorry for the trouble.

Just in case you are curious about the anti-spam steps I've taken, check this out.

https://www.keycaptcha.com/demo-magnetic/

This little puzzle is an example of what every "new" registration has to solve before it gets submitted. It takes a "real person" to do this, methinks. I hope that someone who really wants to register won't mind this little game.

The same puzzle is required before posting messages (for the first 10 posts), then it does not appear any more.... so you won't ever see it. Again, it's a precaution.

Otherwise I could spend all my time deleting spam, instead of building the site!

Thanks again to all. Sorry for the inconvenience. Let me know if you are experiencing any other problems.

JackieCool


RE: Login Problem - Innkeeper - 03-22-2013 12:36 PM

I'm having to log in every time I visit, even though I checked "remember me."


RE: Login Problem - winoweenie - 03-22-2013 02:22 PM

Sent me right to my corner as usual. WW Big Grin


RE: Login Problem - Jackie - 03-22-2013 04:35 PM

(03-22-2013 12:36 PM)Innkeeper Wrote:  I'm having to log in every time I visit, even though I checked "remember me."

Innkeeper. Did you clear the cookies from your browser? You shouldn't have to log in each time....

Let me know if you did clear the cookies (but you didn't disallow the site Wines.com from storing a cookie because that is also an option in the browser security settings)
J.


RE: Login Problem - Innkeeper - 03-22-2013 04:54 PM

Did not delete cookies, and I just had to log in again.


RE: Login Problem - Jackie - 03-22-2013 09:59 PM

(03-22-2013 04:54 PM)Innkeeper Wrote:  Did not delete cookies, and I just had to log in again.

You have to delete the old cookie in your browser for wines.com.... Then when you come back, you'll have to login with your password but only one time. From then on, it should remember you and bring you back in automatically.

The problem is that the old cookie contains a 3-digit prefix which is not right. This is my fault entirely.... I added this prefix a few days ago in an attempt to keep spammers away. Little did I realize that this would keep EVERYONE away! So now, I've changed it back but your browser still has the wrong information, so it's not recognizing the wineboard.

I'm sorry for my mistake. Please delete the cookie from your browser and then log in. I think that will work from then on, as it is supposed to.

Please let me know. My apologies for the inconvenience. OOPS!

Thanks,
Jackie Confused


RE: Login Problem - Innkeeper - 03-23-2013 11:49 AM

Accomplished all the above, and still had to log in again.


RE: Login Problem - Jackie - 03-23-2013 03:45 PM

Shucks. Which browser & version are you using? (Look under help-> about to find version number.)

Anyone else having this problem?


RE: Login Problem - Innkeeper - 03-23-2013 06:47 PM

Internet Explorer 10
Version: 10.0.9200.16519


RE: Login Problem - Jackie - 03-23-2013 10:47 PM

Is this a PC? Are you running in the Windows 8 Operating System?

You may need to allow cookies specifically for this domain wines.com. I've been researching this and it turns out that Internet Explorer V.10 turns OFF tracking and cookies as the default. So to have your cookie work, you have to turn it on at least for this site if tracking is turned off globally (default).

This page explains how to do this, if you are running in Windows 8 OS. I WILL EMAIL YOU THIS URL....

http://ww2.cox.com/residential/centralflorida/support/internet/article.cox?articleId=03089f80-1fb3-11e2-4953-000000000000

Here is the information I read about the default setting for the IE10 release:

http://pcworld.co.nz/pcworld/pcw.nsf/news/internet-explorer-10s-do-not-track-risks-upsetting-users-finds-poll

I imagine that Microsoft did this to frustrate Google tracking/advertising strategy.

I hope this works. Pls. let me know.

Thanks,
Jackie


RE: Login Problem - Drew - 03-24-2013 04:55 AM

Carl, go to http://www.piriform.com/ccleaner and download CCleaner. It's a great tool to clean your system of cookies and such. Under "Options" it allows you to drag cookies to keep so when you visit Thewineboard you won't have to sign in. It's really a good tool and it's free.

Drew


RE: Login Problem - Jackie - 03-25-2013 12:05 PM

Internet Explorer 10 turns off or (as they say) "leashes" all cookies that were working on your system before your upgraded to IE 10... for some unknown reason. The easiest way to change this is to allow all cookies.

In the browser, click on TOOLS from the top toolbar. Select INTERNET OPTIONS from the bottom of the dropdrown list. Then click on the PRIVACY TAB at the top of the tabs. Move the slider for SETTINGS ("Select a setting for Inernet zone") all the way to the bottom "ACCEPT ALL COOKIES". Then hit OK at the bottom.

If your browser is open and your reading this, you can do it now by clicking on Tools in the browser toolbar above. It takes only seconds.

For those who don't want to enable all cookies, click on the tab for SECURITY (instead of Privacy) and make http://wines.com a "Trusted Site".


RE: Login Problem - Thomas - 03-26-2013 07:45 AM

I had no idea the site was back online. I checked my bookmark and all I got was the message saying the site was being fixed. It occurred to me this morning to bypass signing onto wineboard.com and go back to the old way and sign onto wines.com. That worked, until the password fiasco kicked it.

Well, I made it--for now.


RE: Login Problem - Jackie - 03-27-2013 03:40 PM

(03-26-2013 07:45 AM)Thomas Wrote:  Well, I made it--for now.

So, Thomas, are you good now? Is your browser logging you in correctly?


RE: Login Problem - Thomas - 03-28-2013 06:56 AM

(03-27-2013 03:40 PM)Jackie Wrote:  
(03-26-2013 07:45 AM)Thomas Wrote:  Well, I made it--for now.

So, Thomas, are you good now? Is your browser logging you in correctly?

Yes, it is, Jackie.