WineBoard
Up and running on new server - Printable Version

+- WineBoard (http://wines.com/wineboard)
+-- Forum: GENERAL (/forum-100.html)
+--- Forum: Welcome (/forum-1.html)
+--- Thread: Up and running on new server (/thread-15524.html)



- Jackie - 06-01-2003 06:56 AM

I have just finished moving all the postings and other information to the new server, where I am posting this message.

This server should be faster than our last one. I hope this proves true. I would love to hear some feedback.

--- Also, let me know if you find I've dropped any posting or other info.... Hope not but the hour is late. I wanted to do this at night so it would not disrupt the board but I never dreamt it would take from 10 PM to 4 AM!!! I'm seeing double about now.

G'night all,
Jackie


- Georgie - 06-01-2003 07:56 AM

Thanks Jackie! It seems to be running fine. No light bulbs yet, but you said that might happen. Thanks for doing such a big job for us.


- Georgie - 06-01-2003 07:58 AM

So, I'm a liar. The light bulbs are working now! Great!


- Bucko - 06-01-2003 09:37 AM

Everyone may need to reenter your preferences and password today -- I did.

Bucko


- winoweenie - 06-01-2003 10:14 AM

Way ro go Jackie-O. Snooperior Jobski! WW


- Jackie - 06-01-2003 02:48 PM

Thanks WW. I am wondering if the new server is faster??? Anyone notice a change in speed?

We are operating now under the IP address for the new server, which is 205.243.144.43. By the middle of this week, that should resolve back to the domain name, wines.com.

I hope members will not need to reset their profile or password. I didn't need to. Cookies may act a little unpredictably (lightbulbs, etc.) until we are back running under the domain name.

Jackie


- Innkeeper - 06-01-2003 02:50 PM

Things seem to running fine and faster.


- winoweenie - 06-01-2003 03:05 PM

Goin' much faster. My lil' fat fingers are dazzeled. WW


- hotwine - 06-01-2003 09:13 PM

It's working great, and seems much faster. Thanks, Jackie.


- Botafogo - 06-01-2003 09:30 PM

I'm getting a screen which says "This bulletin board is unavailable while we do routine maintainance" that THEN resolves to the main board. What up??


- quijote - 06-01-2003 11:06 PM

I also get the "temporarily unavailable" message followed by automatic transfer to the board....


- winoweenie - 06-02-2003 08:47 AM

Jackie Love....Forgot to mention that either my cataracks are improving or this new platform has brightened my monitor.WW [Image: biggrin.gif]


- Georgie - 06-02-2003 09:37 AM

Ditto on the above responses. I like the brighter, clearer look!


- Innkeeper - 06-03-2003 04:15 PM

The intervening screen is gone, but there are headlight problems now. This afternoon it looked like the board had been spammed, but there were no new posts behind the lights. Tonight the thread lights worked OK, but the new posts on the threads were not lit up.


- Kcwhippet - 06-03-2003 04:39 PM

I'm getting the same problems as IK. The clock seems to be off also. It's about 4:35 (EDT) here, so this post should have a time stamp of 13:35 (PDT). Let's see what comes up.


- ShortWiner - 06-03-2003 04:52 PM

This wasn't happening earlier, but now certain threads are appearing wider than my screen. For example, the "New Kick-Fanny Album" thread in the Rants & Raves forum.


- Jackie - 06-03-2003 05:49 PM

Thank you for the feedback. More is welcome.

I am glad the server is faster! That was the whole idea of the move. I'm als glad everyone seems to like the brighter colors.

I checked out the Rants & Raves and found that the posting is running off the screen only because there is a long URL (http://etc.) in the posting that has no breaks in it. So the browser is filling your entire window width before it breaks the line. No worry. This is not hurting anything and will not affect other postings.

If you see a screen that says the board is closed, then you are looking at the old server & the old wineboard, which are shut down now. The old page should automatically shuttle you over to the new server, aka new wineboard site. The auto refresh may take a few seconds.

By tomorrow I think the domain name WINES.COM will no longer lead anyone to the old server -- instead you will automatically be seeing the new site. Other than the color change, everything else will remain the same.

Cookies and lightbulbs may act erratically until eveything transitions over. I have a few more changes to make on Thursday and Friday that may affect this too. No point in worrying about it until next week. My apologies for the inconvenience.

Keep the feedback coming.

Thanks!
Jackie